关于我们

质量为本、客户为根、勇于拼搏、务实创新

< 返回新闻公共列表

【安全预警】Apache HTTPd 2.4.49/2.4.50 路径穿越与命令执行漏洞(CVE-2021-42013)

发布时间:2021-10-09 16:16:19

2021年10月8日,昊之云技术监测到 Apache HTTPd官方发布安全更新,披露了CVE-2021-42013 Apache HTTPd 2.4.49/2.4.50 路径穿越与命令执行漏洞

漏洞描述

Apache HTTPdApache基金会开源的一款流行的HTTP服务器。2021108Apache HTTPd官方发布安全更新,披露了CVE-2021-42013 Apache HTTPd 2.4.49/2.4.50 路径穿越漏洞。由于对CVE-2021-41773 Apache HTTPd 2.4.49 路径穿越漏洞的修复不完善,攻击者可构造恶意请求绕过补丁,利用穿越漏洞读取到Web目录之外的其他文件。同时若Apache HTTPd开启了cgi支持,攻击者可构造恶意请求执行命令,控制服务器。昊之云提醒 Apache HTTPd 用户尽快采取安全措施阻止漏洞攻击。

漏洞评级

CVE-2021-42013 Apache HTTPd 2.4.49/2.4.50 路径穿越与命令执行漏洞 高危

kc-oss-1633659411574-image.png

影响版本

Apache HTTPd 2.4.49/2.4.50版本

安全版本

Apache HTTPd <= 2.4.48 版本

Apache HTTPd >= 2.4.51 版本

安全建议

1、若非2.4.49/2.4.50版本,可不升级。

2、若Apache HTTPd 2.4.49版本或2.4.50版本,请尽快升级至最新版本。

相关链接

1、https://httpd.apache.org/security/vulnerabilities_24.html



/template/Home/Zkeys/PC/Static